doneWebs - System-wide outage – Incident details

System-wide outage

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

doneWebs

Major outage from 12:45 AM to 2:09 AM

doneWebs.com

Major outage from 12:45 AM to 2:09 AM

Control Panel

Major outage from 12:45 AM to 2:09 AM

Ordering system

Major outage from 12:45 AM to 2:09 AM

Updates
  • Resolved
    Resolved

    The issue is resolved. Some caching features have been temporarily disabled and we will begin maintenance immediately.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Issue is once again identified as caching-related and seems to only affect Chrome-users. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    My Account and Billing is now operational. The issue with our website and ordering system is still under investigation.

  • Investigating
    Update

    All doneWebs.com services currently unavailable

  • Investigating
    Update

    My Account and billing is now also affected, but login is still accessible.

  • Investigating
    Investigating

    Outage relapsed. Beginning deeper investigation which will require doneWebs.com to go offline for maintenance.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Caching issue identified. We are continuing to work on a fix for this incident. Working on degraded performance.

  • Investigating
    Investigating

    We are currently investigating this incident. Site will be temporarily unavailable.