doneWebs - Server error for some client sites – Incident details

Server error for some client sites

Resolved
Minor outage
Started over 3 years agoLasted about 8 hours

Affected

Client Websites

Minor outage from 9:00 PM to 4:38 AM

United States

Minor outage from 9:00 PM to 4:38 AM

Europe

Minor outage from 9:00 PM to 4:38 AM

Updates
  • Resolved
    Resolved

    No server errors have occurred after 2:30 PM PT today. We now consider this issue as resolved.

  • Monitoring
    Monitoring

    All sites are now available and any server issues are now fixed. We will continue to monitor the issue for the next few hours.

  • Investigating
    Investigating

    Some client sites have been impacted by a temporary server error. We are currently investigating the issue, but all sites seem to be back online.