doneWebs - Europe server issues – Incident details

Europe server issues

Resolved
Partial outage
Started over 3 years agoLasted about 2 hours

Affected

Client Websites

Partial outage from 4:30 PM to 6:56 PM

Europe

Partial outage from 4:30 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    After extensive monitoring, this server issue is now considered resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The website that was offline is now again operational. No other sites seem to be affected.

  • Identified
    Update

    Important clarification! No data was leaked as a result of this incident. The security software acted intentionally as a precaution for the sole purpose of protecting data. There are no signs that this was a malicious attack.

  • Identified
    Identified

    The issue has been identified and now only affects one client site. The site was automatically taken offline by our security software due to a cyber security incident. We are continuing to work on a fix.

  • Investigating
    Investigating

    Some client sites are returning server errors. We are currently investigating this incident.