doneWebs - Downtime issue in Europe – Incident details

Downtime issue in Europe

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

Client Websites

Degraded performance from 7:21 AM to 2:50 PM

Europe

Degraded performance from 7:21 AM to 2:50 PM

Updates
  • Resolved
    Resolved

    Clients are no longer experiencing this issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Some clients are experiencing downtime. We are currently investigating this incident.