doneWebs - Minor outage impacting EU-customers – Incident details

Minor outage impacting EU-customers

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Client Websites

Partial outage from 1:15 AM to 2:05 AM

Europe

Partial outage from 1:15 AM to 2:05 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    One customer has been impacted by this incident. We are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.