doneWebs - Temporary loss of design elements – Incident details

Temporary loss of design elements

Resolved
Minor outage
Started over 3 years agoLasted about 1 hour

Affected

doneWebs

Minor outage from 4:34 PM to 5:30 PM

doneWebs.com

Minor outage from 4:34 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    The issue is now considered resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    The website lost all design elements, limiting its functionality. The website has entered maintenance mode and we are currently investigating this incident.