doneWebs - Control Panel unavailable due to SSL issue – Incident details

Control Panel unavailable due to SSL issue

Resolved
Major outage
Started almost 4 years agoLasted about 4 hours

Affected

doneWebs

Major outage from 8:45 PM to 12:24 AM

The Hub

Major outage from 8:45 PM to 12:24 AM

Updates
  • Resolved
    Resolved

    Control Panel is back in service. However, due to the severity of the issue, some users might continue to experience difficulties. Please contact support if you're affected.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The issue has been identified and we are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.