Experiencing degraded performance on client sites

Resolved
Degraded performance
Started over 3 years ago Lasted 1 day

Affected

Client Websites
All client sites
United States
Europe
International
Updates
  • Resolved
    Resolved

    No sites have experienced downtime in the past 12 hours. This issue is now resolved. Thank you for your patience!

  • Monitoring
    Monitoring

    We have completed a troubleshooting and made corrections. The issue seems to be resolved, but we will continue to monitor the incident for the coming hours.

  • Identified
    Identified

    Performance issues persist, but is only impacting one client site at a time, and is in most cases only occurring once per site. The issue is caused by erratic and unscheduled cache clearance. We continue to work on a fix for this issue and apologize for any inconvenience. This incident has so far not pushed 90-day uptime below 99.99% for any of our users. Thank you for your patience.

  • Investigating
    Update

    UPDATE: We are continuing to investigate this incident. Our monitoring shows that affected websites are unresponsive for between 10 sec and 3 min. Further updates will be provided every few hours.

  • Investigating
    Investigating

    Some clients have been experiencing multiple short outages (less than 3 minutes) during the past few hours. We are currently investigating this incident.