Server issues

Resolved
Degraded performance
Started over 3 years ago Lasted about 2 hours

Affected

Client Websites
United States
Updates
  • Resolved
    Resolved

    The issue is now resolved. All websites are operating as expected. Any customer that might continue to experience problems is encouraged to contact us at help@donewebs.com.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Some client sites are experiencing downtime issues. We are currently investigating this incident.