Analytics feature issue

Resolved
Partial outage
Started over 3 years ago Lasted 23 days

Affected

doneWebs
The Hub
Updates
  • Resolved
    Resolved

    The issue has been resolved. All CP/Hub features are now operational.

  • Monitoring
    Update

    The majority of our customers are still experiencing this issue. We have followed up with our third-party provider to ensure that they are taking every step necessary to ensure that data is recovered and the analytics feature is restored.

  • Monitoring
    Monitoring

    Reports have not yet caught up and data is still missing from Jan 28th onward. We have implemented a fix and data should catch up soon. Rest assured that all analytics data has been recorded and that accurate data will appear in Control Panel and PDF reports once this issue has been resolved. We appreciate your patience and understanding.

  • Identified
    Update

    Our third-party provider has provided an update on the issue: We are slowly catching up processing queued tracking data. It may take a few days to catch up and the data to appear in your reports.

  • Identified
    Identified

    Our third-party provider has provided an update on the issue: We are aware that reports for stats since Jan 28th have not yet been processed. Our queue is backed up and we are working to resolve it so we can catch up with that queue then build the reports.

  • Investigating
    Investigating

    A third-party provider has reported an issue: Users have reported that our analytics feature, available through the Control Panel, is currently not displaying recorded analytics data. We are investigating this incident.